Rozszerzenie przeglądarki ExpressVPN nie jest obsługiwane w Safari 12

utknął potrzebuję pomocy


Zbyt sfrustrowany, aby przeczytać tę stronę?

Porozmawiaj z człowiekiem

The Rozszerzenie przeglądarki ExpressVPN nie jest jeszcze obsługiwane w Safari 12.

Wyskakujące okienko Safari 12 wskazujące, że ExpressVPN nie jest obsługiwane

Tylko rozszerzenia Safari dystrybuowane w Galerii rozszerzeń Safari firmy Apple były obsługiwane podczas uruchamiania Safari 12. Starsze rozszerzenia poza galerią, w tym rozszerzenie ExpressVPN, nie są jeszcze kompatybilne.

Podczas pracy nad nową wersją rozszerzenia Safari ExpressVPN Safari rozważ użycie przeglądarki Chrome lub Firefox z towarzyszącymi im rozszerzeniami ExpressVPN.

Uwaga: Rozszerzenie przeglądarki ExpressVPN nie jest konieczne do działania usługi VPN, ale umożliwia sterowanie aplikacją VPN z poziomu przeglądarki, a także zapewnia anonimowość lokalizacji.

Aby uzyskać dalszą pomoc, skontaktuj się z zespołem pomocy technicznej ExpressVPN.

Kim Martin Administrator
Sorry! The Author has not filled his profile.
follow me
    Like this post? Please share to your friends:
    Adblock
    detector
    map