Extensão do navegador ExpressVPN não suportada no Safari 12

preso precisa de ajuda

Muito frustrado para ler esta página?

Fale com um Humano

o A extensão do navegador ExpressVPN ainda não é suportada no Safari 12.

Pop-up do Safari 12 indicando que ExpressVPN não é suportado

Somente Extensões Safari distribuídas na Galeria de Extensões Safari da Apple foram suportadas no lançamento do Safari 12. As extensões herdadas fora da galeria, incluindo a extensão ExpressVPN, ainda não são compatíveis.

Considere usar os navegadores Chrome ou Firefox com as extensões ExpressVPN que os acompanham enquanto trabalhamos em uma nova versão da extensão ExpressVPN Safari.

Nota: A extensão do navegador ExpressVPN não é necessária para o serviço VPN funcionar, mas permite controlar o aplicativo VPN a partir do navegador e ao mesmo tempo garantir o anonimato do local.

Para obter mais assistência, entre em contato com a equipe de suporte da ExpressVPN.

Kim Martin
Kim Martin Administrator
Sorry! The Author has not filled his profile.
follow me